Mail - Queue Check is Broken is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 6 days ago. Aug 16, 2019 - 03:30 UTC
Investigating
Mail - Queue Check is Broken is down!
Posted 6 days ago. Aug 16, 2019 - 03:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).