Fisheye (fisheye.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Fisheye (fisheye.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 02, 2020 - 10:47 UTC
Update
Infra has acknowledged downtime on Fisheye (fisheye.apache.org) and is investigating.
Posted Jan 02, 2020 - 10:45 UTC
Investigating
Fisheye (fisheye.apache.org) is experiencing issues.
Posted Jan 02, 2020 - 10:44 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).