Build Services (ci.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. Jun 17, 2019 - 21:03 UTC
Investigating
Build Services (ci.apache.org) is down!
Posted 3 months ago. Jun 17, 2019 - 21:03 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).