Pad (pad.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Pad (pad.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 20 days ago. Aug 29, 2019 - 15:15 UTC
Update
Infra has acknowledged downtime on Pad (pad.apache.org) and is investigating.
Posted 20 days ago. Aug 29, 2019 - 15:00 UTC
Investigating
Pad (pad.apache.org) is experiencing issues.
Posted 20 days ago. Aug 29, 2019 - 14:59 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).