Git - ASF Primary (git1-us-west.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Git - ASF Primary (git1-us-west.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 10 days ago. Sep 08, 2019 - 13:58 UTC
Update
Infra has acknowledged downtime on Git - ASF Primary (git1-us-west.apache.org) and is investigating.
Posted 10 days ago. Sep 08, 2019 - 13:58 UTC
Update
Infra has acknowledged downtime on Git - ASF Primary (git1-us-west.apache.org) and is investigating.
Posted 10 days ago. Sep 08, 2019 - 13:57 UTC
Investigating
Git - ASF Primary (git1-us-west.apache.org) is experiencing issues.
Posted 10 days ago. Sep 08, 2019 - 13:57 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).