WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 12, 2020 - 07:48 UTC
Update
Infra has acknowledged downtime on WWW - TLP - EU and is investigating.
Posted Feb 12, 2020 - 07:40 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted Feb 12, 2020 - 07:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).