Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Builds (ci-builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 20, 2020 - 01:15 UTC
Investigating
Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Posted Oct 20, 2020 - 01:00 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).