LDAP - Crowd (crowd.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
LDAP - Crowd (crowd.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 10, 2020 - 18:40 UTC
Update
Infra has acknowledged downtime on LDAP - Crowd (crowd.apache.org) and is investigating.
Posted Oct 10, 2020 - 17:05 UTC
Investigating
LDAP - Crowd (crowd.apache.org) is experiencing issues.
Posted Oct 10, 2020 - 17:05 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).