Bugzilla - SpamAssassin is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit
Posted Jun 08, 2018 - 18:40 UTC
Update
We've acknowledged that Bugzilla - SpamAssassin is down! Infra is on the case.
Posted Jun 08, 2018 - 18:23 UTC
Investigating
Bugzilla - SpamAssassin is down!
Posted Jun 08, 2018 - 18:22 UTC