All Systems Operational

About This Site

We do more than 7 million weekly checks to ensure that our services are always up and running.

Comments? Suggestions? Let us know at: users@infra.apache.org!

You can always contact us on Slack too! - Slack #asfinfra channel

For historical uptime charts please look at the NodePing Report

While updates on this site are posted to Twitter, feel free to follow Infrabot for updates.

External Services ? Operational
AWS EC2 US East (Virginia) Operational
AWS EC2 US West 2 (Oregon) Operational
AWS EC2 EU Central 1 (Frankfurt) Operational
Fastly Fastly Status Page Operational
GitHub Operational
PagerDuty Events API Operational
Slack Apps/Integrations/APIs Operational
Slack Calls Operational
Slack Connections Operational
Slack Link Previews Operational
Slack Messaging Operational
Slack Notifications Operational
Slack Login/SSO Operational
Slack Posts/Files Operational
Slack Search Operational
Slack Workspace/Org Administration Operational
Internal Services ? Operational
90 days ago
99.94 % uptime
Today
Infra On Call Operational
90 days ago
99.73 % uptime
Today
General Issues ? Operational
Mail Services - apache.org Operational
90 days ago
100.0 % uptime
Today
Jira Operational
90 days ago
100.0 % uptime
Today
Cwiki Operational
90 days ago
100.0 % uptime
Today
GitBox/Subversion Operational
90 days ago
100.0 % uptime
Today
Build Services (Jenkins, Buildbot, etc) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
TLP Web Requests ?
Fetching
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 17:16 UTC
Update - Scheduled maintenance is still in progress. We will provide updates as necessary.
Apr 14, 17:15 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 17:00 UTC
Scheduled - The following services will be impacted during this time:
- Jenkins Controller: ci-maven
- Jenkins Controller: ci-hadoop
- Jenkins Controller: ci-couchdb
- Jenkins Logins

Apr 11, 11:41 UTC
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Apr 10, 03:59 UTC
Update - Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Apr 10, 03:35 UTC
Investigating - Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Apr 10, 03:34 UTC
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident has been resolved.
Apr 5, 14:32 UTC
Update - ci-cassandra is back up, we are keeping an eye on it for the next few hours whilst a huge backlog of builds continues to stretch it
Apr 5, 10:41 UTC
Investigating - Currently having some issues bringing this Jenkins controller back up after resizing.
Apr 5, 04:23 UTC