Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. Jan 03, 2019 - 01:37 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted 3 months ago. Jan 03, 2019 - 00:01 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).