Wiki - Moin Moin (wiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 11 days ago. Nov 30, 2018 - 00:11 UTC
Update
We've acknowledged that Wiki - Moin Moin (wiki.apache.org) is down! Infra is on the case.
Posted 11 days ago. Nov 30, 2018 - 00:00 UTC
Investigating
Wiki - Moin Moin (wiki.apache.org) is down!
Posted 11 days ago. Nov 29, 2018 - 23:50 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).