WWW - TLP - EU is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Aug 06, 2018 - 07:46 UTC
Update
We've acknowledged that WWW - TLP - EU is down! Infra is on the case.
Posted Aug 06, 2018 - 07:19 UTC
Update
We've acknowledged that WWW - TLP - EU is down! Infra is on the case.
Posted Aug 06, 2018 - 07:19 UTC
Investigating
WWW - TLP - EU is down!
Posted Aug 06, 2018 - 06:28 UTC
This incident affected: Internal Services (Infra On Call).