Wiki - Moin Moin (wiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 2 months ago. Aug 08, 2018 - 10:50 UTC
Update
We've acknowledged that Wiki - Moin Moin (wiki.apache.org) is down! Infra is on the case.
Posted 2 months ago. Aug 08, 2018 - 10:47 UTC
Investigating
Wiki - Moin Moin (wiki.apache.org) is down!
Posted 2 months ago. Aug 08, 2018 - 10:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).