Git - GitBox (gitbox.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 13, 2019 - 02:34 UTC
Update
Infra has acknowledged the page about Git - GitBox (gitbox.apache.org) is down!
Posted Feb 13, 2019 - 02:23 UTC
Update
Infra has acknowledged the page about Git - GitBox (gitbox.apache.org) is down!
Posted Feb 13, 2019 - 02:23 UTC
Investigating
Git - GitBox (gitbox.apache.org) is down!
Posted Feb 13, 2019 - 02:22 UTC
This incident affected: Internal Services (Infra On Call).