SVN ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 14, 2020 - 19:34 UTC
Update
Infra has acknowledged downtime on SVN ViewVC (svn.apache.org) and is investigating.
Posted May 14, 2020 - 18:58 UTC
Investigating
SVN ViewVC (svn.apache.org) is experiencing issues.
Posted May 14, 2020 - 18:58 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).