Apache Archives (archive.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 14 days ago. Nov 06, 2018 - 12:12 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 14 days ago. Nov 06, 2018 - 08:55 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 14 days ago. Nov 06, 2018 - 08:55 UTC
Investigating
Apache Archives (archive.apache.org) is down!
Posted 14 days ago. Nov 06, 2018 - 08:45 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).