Jenkins - Master (builds.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 31, 2018 - 00:40 UTC
Update
We've acknowledged that Jenkins - Master (builds.apache.org) is down! Infra is on the case.
Posted Oct 30, 2018 - 23:30 UTC
Update
We've acknowledged that Jenkins - Master (builds.apache.org) is down! Infra is on the case.
Posted Oct 30, 2018 - 23:30 UTC
Investigating
Jenkins - Master (builds.apache.org) is down!
Posted Oct 30, 2018 - 23:30 UTC
This incident affected: Internal Services (Infra On Call).