Oauth (oauth.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 7 days ago. Aug 15, 2019 - 06:42 UTC
Update
Infra has acknowledged the page about Oauth (oauth.apache.org) is down!
Posted 7 days ago. Aug 15, 2019 - 06:37 UTC
Investigating
Oauth (oauth.apache.org) is down!
Posted 7 days ago. Aug 15, 2019 - 06:37 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).