Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins - Builds (ci-builds.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 08, 2020 - 01:35 UTC
Update
Infra has acknowledged downtime on Jenkins - Builds (ci-builds.apache.org) and is investigating.
Posted Oct 08, 2020 - 01:05 UTC
Update
Infra has acknowledged downtime on Jenkins - Builds (ci-builds.apache.org) and is investigating.
Posted Oct 08, 2020 - 01:04 UTC
Investigating
Jenkins - Builds (ci-builds.apache.org) is experiencing issues.
Posted Oct 07, 2020 - 21:04 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).