Zeus Ping is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Zeus Ping has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 19 days ago. Aug 30, 2019 - 14:18 UTC
Update
Infra has acknowledged downtime on Zeus Ping and is investigating.
Posted 19 days ago. Aug 30, 2019 - 14:12 UTC
Investigating
Zeus Ping is experiencing issues.
Posted 19 days ago. Aug 30, 2019 - 14:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).