Bugzilla (bz.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Bugzilla (bz.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 26, 2019 - 10:02 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 26, 2019 - 09:59 UTC
Update
Infra has acknowledged downtime on Bugzilla (bz.apache.org) and is investigating.
Posted Nov 26, 2019 - 09:58 UTC
Investigating
Bugzilla (bz.apache.org) is experiencing issues.
Posted Nov 26, 2019 - 09:57 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).