Jenkins queue has grown over 600.0 jobs and is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins queue has grown over 600.0 jobs and has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 23, 2020 - 00:35 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 600.0 jobs and and is investigating.
Posted Jun 22, 2020 - 23:51 UTC
Investigating
Jenkins queue has grown over 600.0 jobs and is experiencing issues.
Posted Jun 22, 2020 - 23:49 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).