Apache Distribution (dist.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Apache Distribution (dist.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 15, 2021 - 02:39 UTC
Update
Infra has acknowledged downtime on Apache Distribution (dist.apache.org) and is investigating.
Posted Apr 15, 2021 - 02:01 UTC
Investigating
Apache Distribution (dist.apache.org) is experiencing issues.
Posted Apr 15, 2021 - 02:01 UTC
This incident affected: Internal Services (Infra On Call).