JIRA (issues.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit
Posted Aug 02, 2018 - 18:04 UTC
Update
We've acknowledged that JIRA (issues.apache.org) is down! Infra is on the case.
Posted Aug 02, 2018 - 17:43 UTC
Update
We've acknowledged that JIRA (issues.apache.org) is down! Infra is on the case.
Posted Aug 02, 2018 - 17:43 UTC
Investigating
JIRA (issues.apache.org) is down!
Posted Aug 02, 2018 - 17:40 UTC
This incident affected: Internal Services (Infra On Call).