Disk usage for partition / on bb-slave10.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Disk usage for partition / on bb-slave10.apache.org is above 95.0% has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 22, 2020 - 18:04 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on bb-slave10.apache.org is above 95.0% and is investigating.
Posted Jul 22, 2020 - 16:21 UTC
Investigating
Disk usage for partition / on bb-slave10.apache.org is above 95.0% is experiencing issues.
Posted Jul 22, 2020 - 16:21 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).