WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Dec 05, 2019 - 14:01 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted Dec 05, 2019 - 13:35 UTC
This incident affected: Internal Services (Infra On Call).