Git - GitBox (gitbox.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 4 months ago. Apr 28, 2019 - 20:14 UTC
Update
Infra has acknowledged the page about Git - GitBox (gitbox.apache.org) is down!
Posted 4 months ago. Apr 28, 2019 - 20:13 UTC
Investigating
Git - GitBox (gitbox.apache.org) is down!
Posted 4 months ago. Apr 28, 2019 - 20:06 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).