Mail - Queue Red Alert is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Aug 14, 2019 - 17:19 UTC
Update
Infra has acknowledged the page about Mail - Queue Red Alert is down!
Posted Aug 14, 2019 - 16:58 UTC
Investigating
Mail - Queue Red Alert is down!
Posted Aug 14, 2019 - 16:57 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).