JIRA (issues.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. May 15, 2019 - 19:39 UTC
Investigating
JIRA (issues.apache.org) is down!
Posted 3 months ago. May 15, 2019 - 19:38 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).