Apache Archives (archive.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 12 days ago. Nov 08, 2018 - 02:45 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 12 days ago. Nov 08, 2018 - 02:43 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 12 days ago. Nov 08, 2018 - 02:43 UTC
Investigating
Apache Archives (archive.apache.org) is down!
Posted 12 days ago. Nov 08, 2018 - 02:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).