downloads.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 02, 2021 - 02:16 UTC
Update
Infra has acknowledged downtime on downloads.apache.org and is investigating.
Posted Mar 02, 2021 - 02:01 UTC
Investigating
downloads.apache.org is experiencing issues.
Posted Mar 02, 2021 - 02:01 UTC
This incident affected: Internal Services (Infra On Call).