Mail - Outgoing Mail Router (mailroute1-lw-us) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Outgoing Mail Router (mailroute1-lw-us) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 10, 2021 - 22:22 UTC
Update
Infra has acknowledged downtime on Mail - Outgoing Mail Router (mailroute1-lw-us) and is investigating.
Posted Apr 10, 2021 - 21:49 UTC
Update
Infra has acknowledged downtime on Mail - Outgoing Mail Router (mailroute1-lw-us) and is investigating.
Posted Apr 10, 2021 - 21:43 UTC
Investigating
Mail - Outgoing Mail Router (mailroute1-lw-us) is experiencing issues.
Posted Apr 10, 2021 - 21:43 UTC
This incident affected: Internal Services (Infra On Call).