ApacheId Services (id.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted about 1 month ago. Apr 17, 2019 - 02:57 UTC
Update
Infra has acknowledged the page about ApacheId Services (id.apache.org) is down!
Posted about 1 month ago. Apr 16, 2019 - 23:57 UTC
Investigating
ApacheId Services (id.apache.org) is down!
Posted about 1 month ago. Apr 16, 2019 - 23:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).