Delayed synchronization on EU backup distribution server
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 06, 2018 - 19:34 UTC
Update
We are on track to address the sync issues, and expect to be able to resolve the issue within the next three to four hours.
Posted 5 months ago. Nov 06, 2018 - 15:40 UTC
Identified
We have investigated and identified an issue with delayed synchronization between our central distribution repository and our EU backup download mirror. We are working on a solution to the problem, but delays should be expected for the next 12 hours or so.
Posted 5 months ago. Nov 06, 2018 - 12:32 UTC