Mail - Queue Check is Broken is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Aug 13, 2019 - 02:04 UTC
Update
Infra has acknowledged the page about Mail - Queue Check is Broken is down!
Posted 9 days ago. Aug 13, 2019 - 01:51 UTC
Update
Infra has acknowledged the page about Mail - Queue Check is Broken is down!
Posted 9 days ago. Aug 13, 2019 - 01:51 UTC
Update
Infra has acknowledged the page about Mail - Queue Check is Broken is down!
Posted 9 days ago. Aug 13, 2019 - 01:51 UTC
Investigating
Mail - Queue Check is Broken is down!
Posted 9 days ago. Aug 13, 2019 - 01:50 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).