Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Apr 15, 2019 - 21:57 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted Apr 15, 2019 - 20:11 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted Apr 15, 2019 - 20:10 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted Apr 15, 2019 - 20:10 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted Apr 15, 2019 - 20:10 UTC
This incident affected: Internal Services (Infra On Call).