Git - GitBox (gitbox.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 26 days ago. Apr 26, 2019 - 12:34 UTC
Investigating
Git - GitBox (gitbox.apache.org) is down!
Posted 26 days ago. Apr 26, 2019 - 12:24 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).