Jenkins queue has grown over 600.0 jobs and is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins queue has grown over 600.0 jobs and has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Aug 11, 2020 - 20:13 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 600.0 jobs and and is investigating.
Posted Aug 11, 2020 - 08:20 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 600.0 jobs and and is investigating.
Posted Aug 11, 2020 - 08:20 UTC
Investigating
Jenkins queue has grown over 600.0 jobs and is experiencing issues.
Posted Aug 11, 2020 - 08:19 UTC
This incident affected: Internal Services (Infra On Call).