builds.apache.org - Jenkins Master not queueing new builds
Incident Report for Apache Software Foundation
Resolved
The queue is back under control, marking this resolved but it's still going to take some time for the all the builds to get back to normal runtimes.
Posted 20 days ago. Oct 31, 2018 - 18:13 UTC
Update
Builds are moving through the queue slowly, but they are moving. Continuing to monitor.
Posted 20 days ago. Oct 31, 2018 - 16:35 UTC
Monitoring
Jenkins master has been restarted, waiting for it to come back up and verify all is well.
Posted 20 days ago. Oct 31, 2018 - 15:32 UTC
Investigating
Currently investigating some issues with builds since the Jenkins Master restart.
Posted 20 days ago. Oct 31, 2018 - 14:52 UTC