Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 27, 2020 - 02:38 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Sep 27, 2020 - 02:25 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Sep 27, 2020 - 02:25 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Sep 27, 2020 - 02:18 UTC
This incident affected: Internal Services (Infra On Call).