GitHub Payload Queue is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitHub Payload Queue has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 26, 2021 - 17:56 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted Mar 26, 2021 - 16:57 UTC
Investigating
GitHub Payload Queue is experiencing issues.
Posted Mar 26, 2021 - 16:45 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).