LDAP - RO - EU (ldap-eu-ro.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Aug 04, 2018 - 08:05 UTC
Update
We've acknowledged that LDAP - RO - EU (ldap-eu-ro.apache.org) is down! Infra is on the case.
Posted Aug 04, 2018 - 07:53 UTC
Update
We've acknowledged that LDAP - RO - EU (ldap-eu-ro.apache.org) is down! Infra is on the case.
Posted Aug 04, 2018 - 07:53 UTC
Investigating
LDAP - RO - EU (ldap-eu-ro.apache.org) is down!
Posted Aug 04, 2018 - 04:06 UTC
This incident affected: Internal Services (Infra On Call).