WWW - TLP - EU is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 13 days ago. Nov 27, 2018 - 22:56 UTC
Investigating
WWW - TLP - EU is down!
Posted 13 days ago. Nov 27, 2018 - 22:54 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).