Jenkins - Master (builds.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit
Posted 5 days ago. Jul 11, 2018 - 13:46 UTC
Update
We've acknowledged that Jenkins - Master (builds.apache.org) is down! Infra is on the case.
Posted 5 days ago. Jul 11, 2018 - 12:17 UTC
Update
We've acknowledged that Jenkins - Master (builds.apache.org) is down! Infra is on the case.
Posted 5 days ago. Jul 11, 2018 - 12:17 UTC
Investigating
Jenkins - Master (builds.apache.org) is down!
Posted 5 days ago. Jul 11, 2018 - 12:15 UTC