mailing list maintenance

Incident Report for Apache Software Foundation

Resolved

maintenance has completed
Posted Nov 20, 2025 - 19:09 UTC

Investigating

ASF mail and mailing lists are currently undergoing maintenance.
Posted Nov 20, 2025 - 17:28 UTC