Disk usage for partition / on ofbiz-vm3.apache.org is above 95.0% is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Disk usage for partition / on ofbiz-vm3.apache.org is above 95.0% has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 19, 2020 - 20:11 UTC
Update
Infra has acknowledged downtime on Disk usage for partition / on ofbiz-vm3.apache.org is above 95.0% and is investigating.
Posted Jun 19, 2020 - 19:39 UTC
Investigating
Disk usage for partition / on ofbiz-vm3.apache.org is above 95.0% is experiencing issues.
Posted Jun 19, 2020 - 19:38 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).