Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Spam Processing (spamc1-us-west.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 22, 2020 - 10:51 UTC
Investigating
Spam Processing (spamc1-us-west.apache.org) is experiencing issues.
Posted May 22, 2020 - 10:44 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).