Apache Archives (archive.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 19 days ago. Nov 01, 2018 - 07:51 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 19 days ago. Nov 01, 2018 - 06:45 UTC
Update
We've acknowledged that Apache Archives (archive.apache.org) is down! Infra is on the case.
Posted 19 days ago. Nov 01, 2018 - 06:45 UTC
Investigating
Apache Archives (archive.apache.org) is down!
Posted 19 days ago. Nov 01, 2018 - 06:28 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).