GitBox Boxer Self-Serve Portal is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitBox Boxer Self-Serve Portal has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 14, 2024 - 12:58 UTC
Update
Infra has acknowledged downtime on GitBox Boxer Self-Serve Portal and is investigating.
Posted Jun 14, 2024 - 12:31 UTC
Investigating
GitBox Boxer Self-Serve Portal is experiencing issues.
Posted Jun 14, 2024 - 12:31 UTC
This incident affected: Internal Services (Infra On Call).